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ReadyMade Primary Writing provides instruction and
practice in important literacy concepts to help students
read and write. It is designed to work with IntelliTools’
word processing tool, IntelliTalk II. ReadyMade Primary
Writing adds 58 activity templates to IntelliTalk II,
thereby providing IntelliTalk II users with many
additional predesigned literacy building activities.

About IntelliTalk II
IntelliTalk II is an interactive, talking word processor that
contains the following important features:

• All text can be read aloud, letter-by-letter, word-by-
word, sentence-by-sentence, or in its entirety.

• Graphics can be integrated into documents, to create
learning activities, quizzes, and opportunities for
student writing.

• The Palettes feature of the program enables you to
support student writing by creating word banks,
answer choices, text chunks.

• Text in documents and templates can be locked, so
that the same template can be used by many students
without overwriting the activity.

• Answer fields can be placed within locked text to
provide space for student responses.

• Student documents can be organized by groups (such
as classes) and saved into individual folders, making
it easy to create student portfolios for ongoing
assessment.

Universal Design: Access for All
ReadyMade Primary Writing and IntelliTalk II are
designed for all students, including those with physical or
cognitive disabilities. They are ideal for use in inclusion
classrooms because students can use the program with a
mouse, an IntelliKeys, or a switch interchangeably. The
software adjusts to whatever input device a student is
using.

IntelliKeys Users
An electronic version of an overlay is attached to each
ReadyMade Primary Writing activity. It is automatically
sent to the IntelliKeys keyboard when an activity is
opened. Print the overlay using IntelliTools’ Overlay
Printer (included on the installation CD in the Utilities
folder) or Overlay Maker.

Introduction
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ReadyMade Primary Writing Program
Organization
ReadyMade Primary Writing activities are organized in
eight topic areas:

• Alphabet Book

• Matching

• Onsets

• Playwriting

• Playwriting Predict

• Reading Comprehension

• Spelling

• Writing Sentences

Each topic includes up to nine units of interactive
activities. Each activity provides practice related to that
topic, using a specific theme and a specific set of onsets,
rimes, and sight words. The activities are arranged in
gradually increasing units of difficulty. Unit 1 is the
simplest; Unit 9 is the most challenging. The themes,
onsets, rimes, and sight words for each unit correlate
with the content of IntelliTools Reading: Balanced
Literacy.

Each activity includes a title page and several pages of
writing practice. Completing the activities gives students
useful practice and reinforces their growing literacy skills.
ReadyMade Browser home page with subject, topic, and
activity list boxes

Terminology: Onset and Rime
Onsets are consonant and consonant clusters found at the
beginning of words. The onset is most clearly defined as
all the consonants that are found before the first vowel.
Rimes are clusters of letters that begin with a vowel and
continue to the end of the syllable. Rimes are traditionally
referred to as phonograms, word families, or chunks.

This Tutorial
This tutorial is designed to work in conjunction with a full
version of IntelliTools IntelliTalk II product. By
completing this tutorial, you will:

• Become familiar with using the ReadyMade Browser.

• Explore the variety of topic areas.

• Create a student portfolio.

• Learn to modify activities (changing pictures, words
in word banks, customizing spelling lists, and more).

• Explore the alternative access features.



Using the ReadyMade Browser
The best way to survey the variety of writing activities
included in ReadyMade Primary Writing is to view A
Writing Overview. You launch this preview activity, or any
ReadyMade activity, using the ReadyMade Browser. 

To display the ReadyMade Browser, double-click the
ReadyMade Browser icon (automatically placed on your
desktop during a typical installation). Click Enter on the
title screen to view the ReadyMade Browser. 

The ReadyMade Browser includes:

• A Subject list box – Click a listing to display
associated topics. The selected listing highlights.

• A Topic list box – Click a listing to display associated
activities. The selected listing highlights.

• An Activity list box – Click a listing to display the
Launch Activity button. The selected listing
highlights.

• Launch Activity button – Click to display the selected
activity. 

• Four IntelliTools product selector buttons – Click a
button to display the ReadyMade subjects associated
with the selected IntelliTools product(s).

• www.intellitools.com button – Click to connect to the
IntelliTools Web site (for users with an active Internet
connection).

• Quit button – Click to close the ReadyMade Browser.

Note: A grayed-out subject listing in the Browser’s list
box indicates that a ReadyMade subject is available from
IntelliTools but is not yet installed on your system.

Selecting A Writing Overview
From the ReadyMade Browser:

1. Click Primary Writing in the Subject list box. A list of
writing topics appear in the Topic list box.

2. Click A Writing Overview in the Topic list box. A
single listing appears in the Activity list box.

3. Click A Writing Overview in the Activity list box. The
Launch Activity button displays.

4. Click Launch Activity. The selected activity displays
as an untitled IntelliTalk II document. The opening
page of this activity is titled Primary Writing
Overview. 

5. Click Start to navigate to the next page in this
document. 

Part 1: Basics
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Overview of Primary Writing
The Writing Overview includes a page of introductory
text with eight navigation choices at both the top and the
bottom of the page. Clicking a topic at the bottom displays
a preview of that topic. Clicking a specific Unit at the top
displays the onsets, rimes, and sight words that are the
focus of that unit. The Alphabet Book item displays a
sample of the Alphabet Book activity. The Overview item
returns you to the introductory page. Click the
ReadyMade item to return to the title page.

1. Click the Onsets palette item at the bottom left. A
page describing the content of the nine Onsets
activities displays. A sample screen from each topic is
included, as well as an image of the available overlay.

2. Click each of the other topic areas at the bottom of
the page to see a description of the ways students will
complete activities in these topic areas.

3. Click the Unit 1 item at the top of the page. The
specific onsets, rimes, sight words that are the focus
of the Onset activity in Unit 1 are listed.

4. Click each of the other Unit items. Notice that each
lists the onsets, rimes, and sight words for that unit,
so you can select the most appropriate activities for
your students. 

5. Leave this overview document open (you will be
using it in the next section of the tutorial).

6. In the next section of this tutorial, you will learn how
to set up a portfolio so that you can make sure the
work you do is saved in a location that is easy to find.

Part 1: Basics
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Creating Student Portfolios
In this section of the tutorial you will learn how to save
work in a student portfolio. A portfolio is a selected User
folder in a Group folder. (In this case you are saving the
overview document that is currently open.)

To save an untitled document (e.g., a new activity), it
must be stored in an individual portfolio and named. The
saved document can be retrieved, viewed, and printed at
any time for record keeping and/or assessment.

To set up a portfolio, you need to first create a group.
Then you will add a student (i.e., a user) to the group.

1. From the File menu, select Edit Groups and Users.
The Group and Users dialog box displays.

2. Click New in the Groups portion of the dialog box (on
the left side of the dialog box). The New Group dialog
box displays.

3. In the Group Name text box, type Writing Student
Files. Click OK to close the dialog box. The new
group name appears in the Groups list box.

4. Click Writing Student Files to select the newly
created group. Now you will add users to this group.

5. Click New in the Users portion of the dialog box (on
the right side of the dialog box). The New User
dialog box displays.

6. Type your name in the User Name text box. Click OK
to close this dialog box. Your name appears in the
Users list box.

7. You have just created a Group folder and a User
folder (i.e., a portfolio). Click OK to close the Groups
and Users dialog box. You are now ready to save the
activities you will be modifying in this tutorial. 

8. From the File menu, select Save. The Save As dialog
box displays. Click the Document tab if this portion of
the dialog box is not displayed. From the Group and
User drop-down list boxes, select the newly entered
group and user names.

9. Remember that launching an activity opens an
untitled document. The first time an untitled
document is saved, it must be named. To name your
document, in the Save As text box, type My
document. In the Note text box, type Practice. 

10. Click Save to close the Save As dialog box. Close the
document you just saved.

11. Now return to the ReadyMade Browser.

Basics4
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Using the Matching Activities
The Matching activities reinforce students understanding
of onsets and rimes. (The specific onsets and rimes that
are used correspond to those in IntelliTools Reading:
Balanced Literacy.) On screen 1 of each Matching activity,
students match words to pictures on the screen. On
screen 2, words are on the screen and students match the
pictures to the words. On screen 3, students use letters to
spell the same targeted words. Only the letters needed to
spell these words are visible on the screen.

1. From the ReadyMade Browser, select Matching.
From the Activities list, select Unit 1. Click the
Launch Activity button. The Unit 1 Matching activity
displays. Click the Start item on the title page.

2. Click the Read Locked Text item to hear the
directions.

3. Click the Read Locked Text item again to hear the
name of the first picture, or click the picture. Note:
the cursor moves to the center of the answer field
beside the cat.

4. Click the word cat. The word appears in the answer
field and reads aloud.

5. Click the Read Locked Text item to hear the name of
the second picture, the rat. Enter the word rat in the
answer field. Continue to match words with pictures.

6. When you have filled in all the answer fields, click the
number 2 item at the top left to go to screen 2.

7. Click the first word, bat. (IntelliKeys users: use the
Read Locked Text item to hear words read aloud.)

8. Now click the picture of the bat and it will display on
the answer field beside the word.

9. Continue to match pictures with words.

10. Click the number 3 and proceed to screen number 3.

11. Now students will use the letters to spell the targeted
words they have practiced with on the previous
pages. Notice that the vowel “a” has a yellow
background to help students identify it. Students can
also use the computer keyboard or overlay to spell.

12. From the File menu, select Save. Use the pull down
menu under Groups and Users and select the name
of the current user. Name your file My Unit 1
Matching and select OK. Close this activity.

13. From the ReadyMade Browser, open Matching, 
Unit 8. Notice that the number of words and pictures
to match has increased. On screen 3, all of the letters
are now available. 

Part 2: Exploring Writing Activities
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Using Onsets Activities
The Onsets activities each have five screens. Each screen
displays the targeted onsets in a palette at the bottom of
the screen and a group of pictures on the page, each
followed by an answer field. 

1. From the ReadyMade Browser, select Onsets. From
the Activities list, select Unit 1. Click the Launch
Activity button. The Unit 1 Onsets activity displays. 

2. Click the Start item on the title page. 

3. Click any picture to hear the word it represents read
aloud. Click an onset from the bottom of the page to
place that onset in the answer field beside the word.
Notice that the program repeats the word and then
says the name(s) of the letters in the onset,
reinforcing the onset sound in the name of the
pictured word as well as the letter name.

4. From the File menu, select Save. Notice that you can
select the Writing Student Files and also add a note.
This note area might be used to remind you of a skill
that needs reinforcement for the targeted student. 

5. From the ReadyMade Browser, open Onsets, Unit 8.
Notice that the number of words and pictures to
match has increased. 

Modifying Onsets Activities
You can modify any Onsets activity by changing the
selection of graphics on the page. Changing the pictures
will enable you to provide more practice for your students
or to use onset pictures that are related to other parts of
your classroom curriculum. 

1. From the ReadyMade Browser, select Onsets. From
the Activities list, select Unit 1. Click the Launch
Activity button. The Unit 1 Onsets activity displays. 

2. Click the Start item on the title page. 

3. Highlight the picture of the banana to select it. 

4. From the Text menu, select Lock, so the check mark
is no longer visible (thus unlocking the picture).

5. From the Edit menu, select Picture Library. Scroll to
Ball and select it.

6. Click the Paste button.

7. The ball replaces the picture of the banana. You need
to delete one space to the right of the ball that the
program inserts when it replaces the picture. 

8. Highlight the ball. From the Edit menu select Lock.

9. Use steps 3–8 to replace any other graphics. 

10. Save your document as My Onsets 1.

Part 3: Exploring and Modifying Activities
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Using Playwriting Activities
Playwriting activities engage students in creative writing.
Each unit provides a different set of actors (correlated
with the anchor animals in Balanced Literacy). Each
animal initially speaks in a preset voice and font to help
students distinguish them as characters. A word bank at
the bottom of the page is designed to help early writers
use capitalization and punctuation.

1. From the ReadyMade Browser, select Playwriting.
From the Activities list, select Unit 1. Click the
Launch Activity button. The Unit 1 Playwriting
activity displays. Click the Start item on the title page.

2. Select an animal from the palette at the left. Note it
appears on the page followed by the word said. 

3. The word banks at the bottom of the page
automatically switch to capital letters. From the word
bank, click Come. The word Come will insert on the
page. Notice that the words in the word bank palette
now switch to lower case, ready for the student to
select the next word in the sentence.

4. Write the sentence Come and play. (After entering
end punctuation, the palette with capitals will appear.) 

5. Now click the fish. Write the sentence Can you find
me? Notice that the font color and style changes for
the fish, and the voice that reads changes as well.

6. You can hide the word bank and type with the regular
keyboard or overlay. Select Hide Words from the
palette on the right. Click abc to show words again.

7. Save your play into your portfolio as My Play.

Modifying Playwriting Word Banks
1. If you are using the full version of IntelliTalk II, you

can customize the words in the word bank to vary or
expand the choices  available for your students.

2. Hold down the Control key on the computer
keyboard and simultaneously click the word Is. 

3. The Edit Item dialog displays. In the Item Name box,
change Is to Are.

4. Click the Actions icon. Highlight the Type Text “Is”
item. Click the Edit button. In the Type Text window,
change Is to Are. Click OK. Notice that the word Is
has been replaced by the word Are.

5. Now click the abc item at the top right of the screen.
Repeat steps 2 –4, changing is (lower case) to are
(lower case).

6. Repeat steps 2–5 to change other words. Save!

Part 3: Exploring and Modifying Activities

ReadyMade Primary Writing Tutorial

Note: Procedures in Modifying require that a full version of IntelliTalk II (not just a Player) is installed on your computer.



8

Using Playwriting Predict Activities
The Playwriting Predict activities for Units 4–9 include a
word prediction palette as well as an on-screen alphabet.
This design allows students to write letter by letter.
However, they can also use the word prediction word
banks to enter whole words into their plays. The alphabet
can be accessed on the screen, from the computer
keyboard, or from an IntelliKeys overlay. The word
prediction palettes can be accessed only with the mouse
or scanning.

1. From the ReadyMade Browser, select Playwriting
Predict. From the Activities list, select Unit 7. Click
the Launch Activity button. The Unit 7 Playwriting
activity displays. Click the Start item on the title page.

2. Choose an animal character. Begin writing your play
with the on-screen keyboard. Type W.

3. Notice that when you select W from the on-screen
keyboard, a palette of words beginning with that
letter appears at the right side of the screen. Select
What. Notice that the word What replaces the letter
W on the screen, a space is added automatically, and
the word palette disappears.

4. Type c. Select the word can. Continue the dialog.

5. When you are ready to switch characters, click the
crab item in the top left corner to see the animal
character choices.

6. If you use the overlay to enter text, you need to use
either a mouse or a switch to access the word
prediction palette.

7. Close this document without saving it.

Using Reading Comprehension
Activities
The Reading Comprehension topic area has activities for
Units 4–9. Each activity has a page with a brief story and a
second page with questions and an answer palette.

1. From the ReadyMade Browser, select Reading
Comprehension. From the Activities list, select Unit
6. Click the Launch Activity button. The Unit 6
Reading Comprehension activity displays. Click Start.

2. Click the Read Locked Text item to hear the story.

3. Click the blue Questions item to go to the
comprehension questions.

4. Use the word bank palette at the bottom of the screen
(or the computer keyboard) to answer the questions. 

5. Close this document without saving it.

Part 3: Exploring and Modifying Activities
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Using Writing Sentences Activities
These activities provide a picture and question on each
screen and invite students to compose their own
sentences at the end of each activity. Students can use a
word bank to answer the questions. In the Unit 1 activity,
students fill in the blanks to complete a sentence. The
other units require that the student generate a complete
sentence to answer the question.

1. From the ReadyMade Browser, select Writing
Sentences. From the Activities list, select Unit 3.
Click the Launch Activity button. The Unit 3 Writing
Sentences activity displays. Click the Start item.

2. The text on the page is locked, so that students can
not delete it. Click the Read Locked Text item to hear
the sentence read aloud. This will also place the
cursor in the answer field, ready for students to write
their own sentence.

3. Use the word bank at the bottom of the page and the
picture items at the left to complete the sentence.

4. Use the yellow arrows on the top of the screen to
move on to the next pages.

Modifying Writing Sentences Activities
You can change both the questions and the words in the
word banks students use to answer the question.

Modifying the Question
1. Use the yellow Previous Page arrow to return to the

first screen of the Unit 3 activity.

2. Highlight the picture and question. 

3. From the Edit menu, select Picture Options. The
Picture Options dialog displays, with tabs for Display,
Sound, Color, and Custom.

4. Click the Custom tab. Notice that the picture has
custom text, which is the question that appears on the
screen.

5. In the Display text box, change the custom text to
read: 1. What animals are in the water?

6. Make the same change in the Reading text box that
reads aloud, but omit the question number. Click OK.

7. Notice that the new text appears on the screen under
the picture.

Part 3: Exploring and Modifying Activities
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Modifying the Word Bank Palette
1. Next, you will add two words to the word bank, so

that students can answer the new question more
easily.

2. From the Create menu, select Edit Palettes.

3. From the Palettes in Document list, highlight Unit 3
Words and click Edit Palette.

4. Click the New Item button. The Edit Item dialog
appears.

5. In the Item Name text box, type water. Click OK.

6. Repeat steps 4 and 5, adding another new item: are.

7. Use the Up button to move the are and water items
into alphabetical order in the list of words.

8. Click OK.

9. Notice that the first screen now has a new question
and two new words in the word bank.

10. Name your document My Sentences .

11. Save your work into your portfolio.

Part 3: Exploring and Modifying Activities
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Using Spelling Activities
The Spelling activities allow students to practice writing
and spelling. They can use the on-screen alphabet in the
familiar abc layout, the computer keyboard, or an overlay
to spell words. The activity is initially set up for practice.
The graphic will appear with the word, colored blue,
underneath. Later you will modify the activity so it can be
used for assessment.

1. From the ReadyMade Browser, select Spelling. From
the Activities list, select Unit 1. Click the Launch
Activity button. The Unit 1 Spelling activity displays.
Click the Start button.

2. Press the yellow Spell item. A picture and word,
drawn randomly from a list of Unit 1 words, appears
on the page. Use the on-screen keyboard to spell the
word. As you type, the word will be placed on a line in
black.

3. Click Spell again. Type the initial letter and then
insert a rime (an or at) from one of the rime items at
the left. The maroon color of the rime text lets the
teacher know whether the student spelled the word
independently or whether they used the rime items to
complete the spelling.

4. Click the tiny gray item in the palette on the upper
right of the screen. This hides the rime palette. 

5. Click the tiny gray item in the palette to the right of
the alphabet. This hides the onscreen alphabet for
students who are using the standard keyboard or
IntelliKeys.

6. Click the small items again to restore the palettes.

Modifying Spelling Activities
You can modify the spelling activities to use them for
assessment rather than practice. You can also customize
the activities to use your own classroom’s spelling lists.

Spelling Assessment
1. From the Edit menu, select Picture Options. 

2. Select Picture Only. Click OK.

3. Now students will see only the picture of the word
without the text cues. You have modified this activity
to use for assessment rather than for practice.

4. If you wish to return the activity to practice mode,
repeat steps 1 and 2, selecting Picture and Item
Name.

5. Name your document My Spelling. Save your work.

Part 3: Exploring and Modifying Activities
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Customized Spelling Lists
Spelling activities can be adapted for use with your
classroom spelling list by modifying the list of words used
in each activity. The yellow Spell button randomly picks
items from a palette of words that you can easily modify. 

1. From the ReadyMade Browser, select Spelling. From
the Activities list, select Unit 2. Click the Launch
Activity button. The Unit 2 Spelling activity displays. 

2. Click the Start item.

3. From the File menu, select Save. Name the file
Custom Spelling List. You will save this file as a
document and later convert it to a template.

4. From the Create menu, select Edit Palettes.

5. You will delete the current list of spelling words and
replace it with new words.

6. Select the palette called decodable words u2(hidden)
Click Edit Palette.

7. Highlight one of the items in the palette and click
Remove Item. Remove all of the items in this palette.
Be sure to keep the palette name the same, so that
the template will work correctly.

8. You are now ready to add new items. From the Item
Library at the left, locate and highlight apple. Click
the  Add>> button to add the apple to your spelling
list. 

9. Next, in the Item Library list box, locate and select
bee. Use the Add>> button to add it to the palette at
the right.

10. For this item, the student will be given a phrase to
spell rather than just the word in isolation.To use a
phrase instead of the item name, select Edit Item.
Change the Item Name bee to a big bee. Click OK.

11. Repeat steps 8–11 to add 3-4 more items to your new
spelling list. Click OK.

12. Click the Spell item to try out your new spelling list.

13. Save your work. Do not close the document.

14. In the next section, you will learn to modify the on-
screen keyboard to add more letters.

Part 3: Exploring and Modifying Activities
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Modifying the On-screen Keyboard
The on-screen keyboard actually contains all the letters of
the alphabet. However, only those letters that have been
introduced in Units 1 and 2 are visible in this activity. If
your new spelling list requires more letters than those
visible onscreen in Unit 2, you can reveal more letters. 

1. With your Custom Spelling List document open, from
the Create menu, select Edit Palettes.

2. Select the u2 lowercase alphabet-ITR palette and click
the Edit Palette button.

3. In the Edit Palette Contents dialog, highlight the
letter d, for example, and click the Item Appearance
button.

4. Click the Display tab. 

5. Select Item Name Only, rather than Masked. Click
OK. Now the letter will display on the on-screen
keyboard.

Saving as a Template
You may wish to save your custom spelling list activity as
a template for students to use over and over.

1. From the File menu, select Save As.

2. Click the Template tab. Name your template Custom
Spelling List.

3. Click Save.

Congratulations! 
You have explored and modified ReadyMade Primary
Writing. 

Note: The ReadyMade Primary Writing User’s
Guide/Teacher’s Guide contains answers to questions
and a correlation of each unit with the NCTE/IRA
Standards as well as state Curriculum Standards.

The ReadyMade Primary Writing CD contains hundreds
of additional graphics (in the Pictures folder) that can be
added into ReadyMade activities using procedures found
in the IntelliTalk II User’s Guide. 

Part 3: Exploring and Modifying Activities
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All of the activities can be accessed using IntelliKeys and
a custom overlay. To view the overlay for a specific
document you must either have Overlay Maker or Overlay
Printer installed on your computer. If you have Overlay
Maker installed:

1. Select Attach/Edit Overlay from the IntelliKeys
menu. The Attach/Edit Overlays dialog box displays.

2. Select the overlay and click Edit Overlay. This
launches Overlay Maker (if it is installed), and you
will be able to print this overlay. If there is an
IntelliKeys attached to the computer, the custom
overlay will automatically be sent.

Alternative Access: Using Switches
Every palette item and on-screen object in a document
can be accessed by switch users. Switch scanning can be
activated by using the IntelliKeys Scanning overlay or by
using a switch. 

To set scanning features:

1. From the Options menu, select Scanning
Preferences. The Scanning Preferences dialog box
displays.

2. Choose the desired settings and close this dialog box.

To set dedicated scanning options (mouse or keyboard):

1. From the Options menu, select the Dedicated
Scanning. 

2. Click the desired scanning method.

Switch Scanning
1. Start scanning using the chosen method. 

2. Press the [Esc∆5

] key twice to stop dedicated scanning.

Part 4: Alternative Access


