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ReadyMade Primary Literacy provides instruction and
practice in important literacy concepts to help students
read and write. These activities have been designed to
support a balanced literacy approach to reading and
writing. They integrate reading comprehension,
supported writing, word study, and phonics. Primary
Literacy includes 163 different activities targeting 40
onsets, 32 rimes, and 27 writing exercises. This
multisensory approach to reading and writing allows
students to explore and practice early literacy skills that
meet grade one language arts standards across the
nation. Use these activities to reinforce your reading
program, build student portfolios, and promote
technology and literacy skills for early learners.

ReadyMade Primary Literacy is designed to work with
IntelliTools’ multimedia tool, IntelliPics Studio. Primary
Literacy adds 28 activity templates to IntelliPics Studio,
thereby providing IntelliPics Studio users with many
additional predesigned literacy-building activities.

About IntelliPics Studio
IntelliPics Studio is a powerful, new, multimedia drawing,
painting, presentation, and authoring program that is
appropriate for students of all ages and abilities. When
you use IntelliPics Studio to create and explore activities,
you will experience the immense potential of this
authoring program.

• Students can open a coloring book activity and begin
to paint.

• Students can use engaging pre-made activities to
learn curriculum and practice with concepts. 

• Older students can create professional-quality
presentations to communicate their learning. 

• Teachers can open a template and author curriculum-
based activities appropriate for preschool through
high school. 

Universal Design: Access for All
ReadyMade Primary Literacy and IntelliPics Studio are
designed for all students, including those with physical or
cognitive disabilities. They are ideal for use in inclusion
classrooms because students can use the program with a
mouse, an IntelliKeys, or a switch interchangeably. The
software adjusts to whatever input device a student is
using.

IntelliKeys Users
An electronic version of an overlay is attached to each
ReadyMade Primary Literacy activity. It is automatically

Introduction

1ReadyMade Primary Literacy Tutorial

sent to the IntelliKeys keyboard when an activity is
opened. Print the overlay using IntelliTools’ Overlay
Printer (included on the installation CD in the Utilities
folder) or Overlay Maker.

ReadyMade Primary Literacy Program
Organization
ReadyMade Primary Writing activities are organized in
eight topic areas:

• Onsets

• Rimes

• Books

Each topic includes nine units of interactive activities.
Each activity provides practice related to that topic, using
a specific theme and a specific set of onsets, rimes, and
sight words. The activities are arranged in gradually
increasing units of difficulty. Unit 1 is the simplest; Unit 9
is the most challenging. The themes, onsets, rimes, and
sight words for each unit correlate with the content of
IntelliTools Reading: Balanced Literacy.

Each activity includes a title page, several pages of
exploratory practice, and opportunities for writing.
Completing the activities gives students useful practice
and reinforces their growing literacy skills. 

Terminology: Onset and Rime
Onsets are consonant and consonant clusters found at the
beginning of words. The onset is most clearly defined as
all the consonants that are found before the first vowel.
Rimes are clusters of letters that begin with a vowel and
continue to the end of the syllable. Rimes are traditionally
referred to as phonograms, word families, or chunks.

This Tutorial
This tutorial is designed to work in conjunction with a full
version of IntelliTools’ IntelliPics Studio. By completing
this tutorial, you will:

• Become familiar with using the ReadyMade Browser.

• Explore the variety of topic areas.

• Create a student portfolio.

• Learn to modify activities (changing pictures,
backgrounds, customizing books, and more).

• Explore the alternative access features.



Using the ReadyMade Browser
The best way to survey the variety of activities included in
ReadyMade Primary Literacy is to view A Literacy
Overview. You launch this preview activity, or any
ReadyMade activity, using the ReadyMade Browser. 

To display the ReadyMade Browser, double-click the
ReadyMade Browser icon (automatically placed on your
desktop during a typical installation). Click Enter on the
title screen to view the ReadyMade Browser. 

The ReadyMade Browser includes:

• A Subject list box – Click a listing to display
associated topics. The selected listing highlights.

• A Topic list box – Click a listing to display associated
activities. The selected listing highlights.

• An Activity list box – Click a listing to display the
Launch Activity button. The selected listing
highlights.

• Launch Activity button – Click to display the selected
activity. 

• Four IntelliTools product selector buttons – Click a
button to display the ReadyMade subjects associated
with the selected IntelliTools product(s).

• www.intellitools.com button – Click to connect to the
IntelliTools Web site (for users with an active Internet
connection).

• Quit button – Click to close the ReadyMade Browser.

Note: A grayed-out subject listing in the Browser’s list
box indicates that a ReadyMade subject is available from
IntelliTools but is not yet installed on your system.

Selecting A Literacy Overview
From the ReadyMade Browser:

1. Click Primary Literacy in the Subject list box. A list of
topics appear in the Topic list box.

2. Click A Literacy Overview in the Topic list box. A
single listing appears in the Activity list box.

3. Click A Literacy Overview in the Activity list box. The
Launch Activity button displays.

4. Click Launch Activity. The selected activity displays
as an untitled IntelliPics Studio document. The
opening page of this activity is titled Primary 
Literacy – Onsets, Rimes, Books. 

5. Click the Primary Literacy Overview item to navigate
to the next page in this document. 

Part 1: Basics
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Overview of Primary Literacy
Welcome to the overview of the ReadyMade Primary
Literacy activities. The overview document includes a
page of introductory information and a Terminology
button at the bottom of the page to learn more about the
terms Onset and Rime. 

ReadyMade Primary Literacy activities are organized in
three topic areas: activities that reinforce Onsets,
activities that reinforce Rimes, and Books that provide
opportunities for students to write, explore, and interact
with words and pictures that can promote literacy skills,
technology skills, and independent learning.

1. Click the Terminology button at the bottom of the
page. The Terminology page displays.

2. The Terminology page provides definitions for
important terms in literacy instruction that are used
in this program. 

Onsets
1. Click the Onsets button on the top of the screen. The

Onsets menu page displays. From this page you can
go to a sample of the onsets activities for each of the 
9 units. 

2. Select Unit 1. Using the arrows at the top of the
screen, scroll through the sample pages to view each
onset. 

3. Select the yellow Onsets button at the top of any page
to return to the Onsets menu page. 

4. Click the Sampler button.

5. This Sampler page enables you to interact with one of
the onsets exploratory activities in Unit 1. The
student is instructed to place things that start with
the ‘b’ sound on the bed.

6 Using the mouse, explore what happens as you place
various items on the bed. Notice that if the item does
not begin with the ‘b’ sound, it will not stay on the
bed. 

Part 1: Basics
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Rimes

In Rimes activities, students read or listen to instructions
and complete a picture using items from a word bank on
the right side of the page. Students use the transform
tools and color palette items to customize the scene. 
1. Select the Rimes button at the top of the screen

2. When the Rimes menu page displays, select the
buttons for Units 1–9 to view additional samples. 

3. Later in this tutorial you will explore a Rimes activity
and learn to modify the text instructions.

Books 
1. Click the Books button at the top of the screen to see

a brief overview of the Book activities for each of the 
9 units. 

2. Click each book. The text at the bottom of the page
will give you an overview of the graphics for each
unit.

3. Click the Sampler button. The Sampler provides a few
pages of the Unit 8 Book activity.

4. You can add a title and additional graphics on the first
page. 

5. Use the page arrows on the top right of the screen to
turn the pages. 

6. Add more text and experiment with adding and
resizing the objects provided at the bottom of the
page. 

6. Select the Home button (the blue house) to return to
the Home page of this overview. Later in this tutorial,
you will work with the Onsets, Rimes, and Books in
more depth.

7. Leave this overview document open (you will be
using it in the next section of the tutorial).

8. In the next section of this tutorial, you will learn how
to set up a portfolio, so that you can make sure the
work you do is saved in a location that is easy to find.

Part 1: Basics
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Creating Student Portfolios
In this section of the tutorial you will learn how to save
work in a student portfolio. A portfolio is a selected User
folder in a Group folder. (In this case you are saving the
overview document that is currently open.)

To save an untitled document (e.g., a new activity), it
must be stored in an individual portfolio and named. The
saved document can be retrieved, viewed, and printed at
any time for record keeping and/or assessment.

To set up a portfolio, you need to first create a group.
Then you will add a student (i.e., a user) to the group.

1. From the File menu, select Edit Groups and Users.
The Group and Users dialog box displays.

2. Click New in the Groups portion of the dialog box (on
the left side of the dialog box). The New Group dialog
box displays.

3. In the Group Name text box, type My Literacy
Activities. Click OK to close the dialog box. The new
group name appears in the Groups list box.

4. Click My Literacy Activities to select the newly
created group. Now you will add users to this group.

5. Click New in the Users portion of the dialog box (on
the right side of the dialog box). The New User
dialog box displays.

6. Type your name in the User Name text box. Click OK
to close this dialog box. Your name appears in the
Users list box.

7. You have just created a Group folder and a User
folder (i.e., a portfolio). Click OK to close the Groups
and Users dialog box. You are now ready to save the
activities you will be modifying in this tutorial. 

8. From the File menu, select Save. The Save As dialog
box displays. Click the Document tab if this portion of
the dialog box is not displayed. From the Group and
User drop-down list boxes, select the newly entered
group and user names.

9. Remember that launching an activity opens an
untitled document. The first time an untitled
document is saved, it must be named. To name your
document, in the Save As text box, type My
Overview. In the Note text box, type Practice. 

10. Click Save to close the Save As dialog box. Close the
document you just saved.

11. Now return to the ReadyMade Browser.

ReadyMade Primary Literacy Tutorial
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Explore Onsets Activities
Using the Onset topic area, students can choose three
different kinds of activities in each of 9 different units.
They can explore onset sounds. They can take an
IntelliQuiz that asks them to locate words with the
targeted sounds. They can create a picture and write a
story using the targeted sounds.

1. From the ReadyMade Browser, select Onsets. From
the Activities list, select Unit 1. Click the Launch
Activity button. The Unit 1 Onsets activity displays. 

2. Click the blue Next Page arrow at the top right.

3. From the File menu, save this document into your
portfolio as Unit 1 Review.

4. Click the yellow r button. A new page displays.

5. Listen to the instructions. Click the text box or the
Instructions item to hear the instructions again. 

6. Select the rocket. Move it to the end of the rainbow. 

7. Move the dolphin to the end of the rainbow. The
dolphin will not stay at the end of the rainbow
because it does not begin with the letter ‘r.’

There is a transparent Region placed at the end of the
rainbow that only accepts items that have a specific
attribute. In this case the attribute has been defined
as words beginning with the letter ‘r.’

Modifying Explore Onsets Activities
You can remove the Region and use this activity to assess
whether students can complete the task independently.

1. From the Design menu, select Show Regions.

2. Hold down the Control key [Ctrl] and click the gray
boxed area now visible at the end of the rainbow. The
Properties of Region dialog box displays.

3. Notice that the Region has the defined attribute to
accept only objects that begin with the letter ‘r.’ 

4. Deselect the Lock check box. Click OK. 

5. You will now be able to resize, remove or delete the
region. Press the delete key on the keyboard to
remove the Region. 

6. From the Design menu, deselect Show Regions. 

7. From the File menu, save this activity as Letter R
Assessment. Do not close the activity.

8. Now move the dolphin to the end of the rainbow.
Notice it will not bounce out. Students will not get
corrective feedback, and you can assess their work.

9. Click the Home button.

Part 2: Exploring and Modifying Literacy Activities
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Explore IntelliQuiz
1. From the Onsets menu page, select the green

IntelliQuiz button.

2. The IntelliQuiz activity allows students to practice all
four onset sounds targeted in this activity. Explore
the feedback provided by the IntelliQuiz when you
select an incorrect answer more than 3 times. The
IntelliQuiz has been designed to support student
learning by providing visual and auditory feedback. 

3. Click the red Stop IntelliQuiz button to return to the
Home page and choose the third type of Onset
activity, Write a Story.

Explore Write a Story
1. Click the Write a Story button. A blank page with a

writing space displays.

2. Students use the Write a Story page to create a scene
and write a story. 

3. Click the Background button and choose a
background from the choices at the bottom of the
page. For example, click the Kitchen item.

4. Add some people and props, as shown. 

5. Click the r item and add additional objects that begin
with the targeted onsets from this unit.

6. Click inside the text box, and write a sentence about
your picture. These stories and pictures can be saved
to the student portfolio or printed and shared with
peers. 

7. Save your work and close the activity..

Note: All of the activities in the Onset topic area are
organized in the same way as Unit 1.

Part 3: Exploring and Modifying Activities
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Explore Rimes Activities
The Rimes topic area has 9 units. Students use the
Explore Rimes options to listen to and read brief stories
that emphasize targeted rime sounds. They select, move,
and color objects with the target rimes, illustrating the
given story. To demonstrate their mastery of rime
sounds, students can write and illustrate brief stories that
include words ending with the rime sounds in each unit.

1. From the ReadyMade Browser, select Rimes. From
the Activities list, select Unit 8. Click the Launch
Activity button. The Unit 8 Rimes activity displays. 

2. Click the blue Next Page arrow at the top right.

3. From the File menu, save this document into your
portfolio as Unit 8 Rime Review.

Three Explore Rimes buttons lead to activities that
engage students in practicing reading comprehension.
Each button provides three possible sentences. 

1. Click the Snail on a Trail button.

2. Click the Read button to listen to the story. 

3. Select items from the word bank on the right to add
pictures that will illustrate the story. Use the tools on
the left and colors on the bottom of the page to make
changes to the the pictures so they match the story.

4. Save your work.

5. Select the long yellow button: Click Here. Read the
new story and add pictures. The items from the
previous story are erased and the student can listen
and create a new scene. This allows multiple practices
with the rimes targeted in Unit 8. 

6. Note that when you save your work, the scene
currently on the page is the only one of the three
stories that will be saved.

7. Click the Home button. 

Explore Write a Story
1. Click the Write a Story Button  Students can select

backgrounds, illustrate, and write a story using words
with the targeted rime sounds.

2. Click the ABC button at the top of the page. 

3. A keyboard displays at the bottom of the page.
Students can use this on-screen keyboard to enter
text into the text box. This array is useful for students
who might use a switch to access this document. (See
page 13 for information on alternative access.)

4. Click the ABC button again to remove the on-screen
keyboard. Do not close the activity.

Part 3: Exploring and Modifying Activities
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Modifying Explore Rimes Activities
You can change the brief stories that students read and
illustrate in the Explore Rime areas. However, you need
to be careful that the new stories you create make use of
the pictures items that are available on the page, so that
students have the correct items to illustrate your new
story.

1. Click the Home button. 

2. Click the Duck is Stuck button. The Duck is Stuck
rime story displays. You will be changing the text in
this story.

3. From the Create menu, select Edit Palette. The Edit
Palettes dialog displays.

4. Highlight the first palette in the Palettes in Document
list box, called directions -ack ing page.

5. Click the Edit Palette button. The Edit Palette
Contents window displays.

6. Highlight the third item (What bad luck!...) and click
the Edit Item button. Do not change the name of the
item, because you want to be sure that all of the links
within the activity continue to function appropriately.

7. Click the Actions icon at the left of the dialog box. In
the Item Actions list box, select Type Text “What bad
luck” and click the Edit button.

8. In the Type Text window, change the text to read:
Clay dropped his backpack under the swing
when he saw a bee sting his leg.

9. Click OK until you are back to the document. Now
click the Click here. Read... button several times until
your new sentence appears. 

10. Save your work. 

11. You have now modified the Unit 8 Rimes activity by
changing one of the stories students illustrate when
they work with the Duck is Stuck stories.

12. From the File menu, close this document. In the next
section of this tutorial you will be learning about the
Books activities.

Note: All of the activities in the Rimes topic area are
organized in the same way as Unit 8.

Part 3: Exploring and Modifying Activities

ReadyMade Primary Literacy Tutorial

Note: Modifying procedures require that a full version of IntelliPics Studio (not just a Player) is installed on your computer.



10

Exploring Books Activities
The Books topic area has 9 activities. Each book includes
a cover page, a title page, a series of illustrated pages with
empty text boxes, and an end page. Students complete a
book activity by entering text on the title page and on the
illustrated pages (text can be descriptive or narrative).
They can also enhance the background picture on the
pages with additional pictures.

1. From the ReadyMade Browser, select Books. From
the Activities list, select Unit 9. Click the Launch
Activity button. The Unit 9 Book activity displays. 

2. Click the blue Next Page arrow at the top right.

3. From the File menu, save this document into your
portfolio as My Dog. 

4. Enter a title for your story and type your name

5. Click the Next Page arrow to go to the next page.

6. Click the shoe from the palette of objects on the
bottom of the page. Move and resize the shoe. 

7. Click the text box and type: My dog loves to chew
on my red shoe.

8. Add text to each page and add graphics to complete
your story. This is a story sequence about a dog that
gets a tick and needs to have it removed. To view the
story use the page arrows to review each picture.

9. Save your work.

Using Page Sort
You may want to see all of the pages of the story in
thumbnail size.

1. From the Pages menu, select Sort Pages.

2. When the Sort Pages dialog displays, notice that you
can quickly see each page in the document. 

3. Click OK to close the Sort Pages dialog box. 

Viewing as a Slide Show
Once a story is complete, you can view it as a Slide Show.

1. From the View menu, select Edit Slide Show Settings

2. Move the slider to the left 2 markers. Each slide will
now show for 2 seconds instead of four. Click OK.

3. Click the Slide Show icon to view your story. Click
the Esc key to stop the Slide Show. Save your work.

4. In the next section of the tutorial you will learn to
modify the background pictures, thus creating a new
writing stimulus for your students.

Part 3: Exploring and Modifying Activities
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Modifying Books Activities
You can modify any of the Books activities by changing
the background pictures and the objects students have
available to add to the backgrounds. Simply providing
new pictures will enable students to create new stories.

Changing Background Pictures
1. From the ReadyMade Browser, select Books. From

the Activities list, select Unit 9. Click the Launch
Activity button. The Unit 9 Book activity displays. 

2. Click the blue Next Page arrow at the top right. The
title page of the story displays.

3. From the File menu, save this document into your
portfolio as My Favorite Sports. 

4. From the Pages menu, select Page Properties. The
Page Properties dialog displays.

5. Click the Picture Library button (the flower icon).

6. From the Category drop down list, select
Backgrounds. 

7. Select baseball field and click Paste.

8. The photograph of the baseball field will replace the
picture of the dog on the title page of your book.

9. Use the blue Next Page arrow to go to the next page
of the book. 

10. Repeat steps 4–8 for each page of the book, selecting
from beach, gym, playground, snow, and soccer field
(or any other background pictures you like).

11. If you want fewer pages in your book, from the Pages
menu, select Sort Pages.

12. When the Sort Pages dialog displays, highlight any
unwanted page and use the Delete Page button to
remove it from your custom book. Click OK when
you have the correct number of pages.

13. Save your work. Do not close the document.

Part 3: Exploring and Modifying Activities
Note: Modifying procedures require that a full version of IntelliPics Studio (not just a Player) is installed on your computer.
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Changing Picture Choices
You can also change the picture choices at the bottom of
the page.

1. Hold down the Control key [Ctrl] on the keyboard
and simultaneously click the picture of the cat at the
bottom left of the page. The Edit Item dialog displays.

2. Click the Picture Library icon (the flower). 

3. From the Category drop down list, select Recreation. 

4. Scroll to the picture of the baseball bat. Click Paste.

5. Back in the Edit Item dialog, in the Item Name text
box, change the name to baseball bat. Click OK to
close all open dialog boxes.

6. Notice that the picture of the cat has been replaced
by the baseball bat.

7. Repeat steps 1–5 to replace any other picture choices.

8. Save your work.

Note: All of the activities in the Books topic area are
organized in the same way as Unit 9.

Tip:You could also substitute a series of pictures from a
field trip or even pictures from the community. Each
picture can be imported into a page, using the Import
button on the Page Properties dialog that is next to
the Picture Library button.

Saving as a Template
You may wish to save your custom book activity as a
template for students to use over and over.

1. From the File menu, select Save As.

2. Click the Template tab. Name your template Custom
Sports Book.

3. Click Save.

Congratulations! 
You have explored and modified ReadyMade Primary
Literacy. 

Note: The ReadyMade Primary Literacy User’s
Guide/Teacher’s Guide contains more suggestions for
using Primary Literacy, as well as a correlation of each
unit with the NCTE/IRA Standards and state Curriculum
Standards.

Part 3: Exploring and Modifying Activities

Exploring and Modifying Literacy Activities

Note: Modifying procedures require that a full version of IntelliPics Studio (not just a Player) is installed on your computer.



13ReadyMade Primary Literacy Tutorial

All of the activities can be accessed using IntelliKeys and
a custom overlay. To view the overlay for a specific
document you must either have Overlay Maker or Overlay
Printer installed on your computer. If you have Overlay
Maker installed:

1. Select Attach/Edit Overlay from the IntelliKeys
menu. The Attach/Edit Overlays dialog box displays.

2. Select the overlay and click Edit Overlay. This
launches Overlay Maker (if it is installed), and you
will be able to print this overlay. If there is an
IntelliKeys attached to the computer, the custom
overlay will automatically be sent.

Alternative Access: Using Switches
Every palette item and on-screen object in a document
can be accessed by switch users. Switch scanning can be
activated by using the IntelliKeys Scanning overlay or by
using a switch. 

To set scanning features:

1. From the Options menu, select Scanning
Preferences. The Scanning Preferences dialog box
displays.

2. Choose the desired settings and close this dialog box.

To set dedicated scanning options (mouse or keyboard):

1. From the Options menu, select the Dedicated
Scanning. 

2. Click the desired scanning method.

Switch Scanning
1. Start scanning using the chosen method. 

2. Press the [Esc] key twice to stop dedicated scanning.

Part 4: Alternative Access


