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Introduction to IntelliPics®

Macintosh Tutorial

About IntelliPics
IntelliPics is both a multimedia educational program and an authoring tool that allows you to create your
own learning activities. It comes with six ready-to-use activities, each with an IntelliKeys® overlay.

IntelliPics makes it easy to create customized learning activities. Start with an idea—animals, nursery
rhymes, shapes, colors or even a high school science report. Choose from over 300 graphics in the
IntelliPics Picture Library, or use your own clip art or digitized graphics. Any topic you wish can be
explored with IntelliPics.

IntelliPics provides access for students who use IntelliKeys, a switch, or a mouse, and can be easily
adjusted to meet a variety of learning needs.

About this Tutorial
Using the tutorial you will learn how to make an IntelliPics activity that is accessible with an overlay and
a switch. You’ll add graphics, record digitized sound, add movement to the items on the screen, make
captions, and more. You’ll also learn how to make a simple quiz using IntelliPics’ unique quiz features.

IntelliPics is available for Macintosh and Windows computers.  Listed below are the materials to do this
tutorial.

Materials Needed
TUTORIAL
Introduction to IntelliPics Tutorial

PRINTED OVERLAYS
IntelliPics Standard Overlays: Animals, Nursery Rhymes, Make it Move, Butterscotch Brownies, and
Funny Noises

SOFTWARE
IntelliPics, Overlay Maker®, Animals Keyguard Overlays Folder*, Food Groups Folder*

HARDWARE
IntelliKeys and cable, two switches
Microphone for adding digitized sound to IntelliPics if needed

*Items with an (*) can be found on the web/tutorial CD-ROM available free from IntelliTools

IntelliPics Screen Transportation Overlay
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Introduction to IntelliPics®

Macintosh Tutorial

Creating the IntelliPics Activity
IntelliPics is both a multimedia educational program and an authoring tool. Using this tutorial, you will
create an activity which allows the user to explore cars, buses, and other types of transportation. This
activity is similar to the Animals activity that comes with IntelliPics.

1. Create a New Activity
• Close all open activities.

• Make sure a switch is plugged into the Switch
1 port of IntelliKeys. You'll be using a switch
later on in this tutorial.

• Choose New from File menu.

• Name the activity Transportation.

• For this tutorial you will save the activity on
the Desktop.

• Click on New to initially save your work.

• IntelliPics will now automatically save your
work.

2. Customize the Activity Screen
You will create an activity that only uses pictures. You won't need other items such as modifiers, numbers
and colors.

• Select Options Menu.

• Choose Activity Preferences.

• Select Picture Items only. Deselect the other
items under Visible Palettes.

• Increase Caption Font Size to 36.

• Select OK.
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3. Create a Picture Item
• Select Picture Items from the Create menu.

• Click on New.

• Name the Picture Item airplane and click on
OK.

• Select Picture Library from the Edit menu.

• Select the airplane picture and click on Copy.

• Select Paste from the Edit menu (or press
1-V) to paste in the picture.

  

Picture Library   IntelliPics

4. Add a Sound to the Picture Item

• Click on the Sound icon.

• To record a sound, click on New. Notice that
the sound is automatically given the same
name as the picture item.

• Click on OK.

• You will record your best vehicle sound for
this item. Using your mouse, click on Record
and immediately release the mouse button
while you speak. Click on Record again as
soon as you are finished speaking. This will
quickly stop the recording process. You do not
need to press the Stop button.

• Click on the Play button to hear your sound.
Select Save.
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5. Add a Movement
• Click on the Movement icon.

• Select the movement Up Left by clicking on
it.

• You can change the movement speed by using
the slider bar above Movement Speed.

6. Add a Caption
Picture Items can also have words, phrases, or sentences. Add a caption to a Picture Item to provide the
user with both pictures and text.

• Hold down the Advanced Features icon.

• Select Caption.

• Type the name of the vehicle. For example,
type airplane.

       

7. Add a Spoken Name
• Choose Spoken Name under the

Advanced Features icon.

• Under Digitized Name, select the Singular
Record button and record the word
airplane .

• Under Digitized Name, select the Plural
Record button and record the word
airplanes.

• You have completed one Picture Item. Click
on Done.
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8. Complete 3 More Picture Items
• Repeat steps 3-7 for the remaining items: bus,

car and sailboat.

• Click on Done and then try out your items.

  

Editing Your Pictures to Add Fun Features
Picture Items can easily be edited to add other features.

1. Advanced Features for the Car Item

For the car item, you'll be changing the color and making the picture larger.

• Select Picture Items from the Create menu.

• Select car, then select Edit.

• Under the Advanced Features icon, choose
Color. Select Pick Color.

• Drag the slider to the right so the color wheel
shows a variety of colors. Click on any color
in the color wheel to change the color of the
car when the activity is played.

• Click OK.

• Note: The car color is changed only when the
item is selected. The car color will not change
in the picture item palette.

This is what the color slider looks
like on some Macintosh computers.
Yours may look a bit different.

• You can make any picture item larger and
easier for the student to see. Choose Scaling
from the Advanced Features menu and
type in 200.

• Click Done.

• Try out the car item.
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2. Advanced Features for the Bus Item
You will use Frame Animation to add more pictures to the bus item.

• Select Picture Items from the Create menu.
Select bus, then select Edit.

• Click on the Movement icon.

• Select the movement Stationary. (Hint:
Stationary is located at the top of Movement
choices). For this example, selecting
Stationary will make the animation easier to
see.

• Under the Advanced Features menu,
choose Frame Animation.

 

• Select Enable Frame Animation. (This
will allow you to paste several pictures, one
after another, into a Picture Item.)

• Select Loop.

• Select Slow Frame Flipping Speed as
shown on the right. This will slow down the
animation.

• Select the Picture icon to display the image of
the bus. Notice that your Picture Item now has
a slider bar. Now you can paste more than one
picture to create an animation.

• Go to the Edit menu and select Picture
Library.

• Select a picture, copy and paste it into the
picture item. Some suggestions for pictures
are:  bus driver, apartment, house,
friends, family, school, etc.

• Select up to 4 pictures by copying and pasting.
Move the slider all the way to the left when
you are finished.

• Select Done. Try out the bus item.

3. Try out the Picture Items
• Click on the Picture Items on the left side of

the screen to play the activity.
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Creating the Overlay

IntelliPics® will create and name an overlay containing all the keys you need to run your activity. This
overlay must be opened, modified and printed using Overlay Maker®. When you open the IntelliPics
activity, the overlay will be sent automatically.

1. Use the IntelliPics Make Overlay Feature
• Go to the File menu and select Make

Overlay. A dialog box will appear asking
you what you want your overlay to contain.

• The overlay provided with this tutorial
contains only picture items. Make sure that
Picture Items is the only palette checked.
All other palettes should not be selected. Select
OK.

• A dialogue box will appear. Notice IntelliPics
gives the overlay the same name as the activity
plus the word Overlay.

• For this tutorial we will save the overlay on
the Desktop. Click on Save. IntelliPics has
now made the overlay for you to customize.

• Go under File and Quit IntelliPics. Close
any other open windows so you have a clear
view of your desktop.

2. Customize the Transportation Overlay in Overlay Maker
• Open the Transportation Overlay located

on the desktop.

• Using the Pointer Tool, click and drag the four
keys into position to match the printed overlay
provided.

• Double-click on any key to view the key
content. Notice that the content of the key is
the same as the name of the picture item.
When you use IntelliPics to create your
overlay, the key content is automatically filled
in for you.

• Select the Text Tool. Click on each key, and
type in the name of the vehicle. Type in
airplane, car, sailboat and bus.
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3. IntelliPics® Automatically Defines the Switch Content
• Go under Overlay menu and look at the

content of Switch 1 and Switch 2.

• When you use the Make Overlay feature with
IntelliPics, the key content for the switches is
automatically defined to step the user through
the IntelliPics activity screen by screen.

• Go under File and select Save. Quit Overlay
Maker®.

4. Try out your Activity with the Overlay
• Double-click on the IntelliPics

Transportation activity you created.

• Notice that the overlay is sent automatically.

• Place the printed overlay on IntelliKeys®.

• Try out your activity with the overlay.

5. Use the Activity with a Switch
• Try using a switch with your activity.

Creating the Match by Name Quiz for the Transportation
Activity
You will be creating a quiz that will be part of your Transportation Activity. The quiz will work with the
overlay you have already made. For example, during this quiz, users will hear, "Find the airplane." If they
choose the airplane, they will hear, "That's right. You found the airplane." If they touch something else on
the overlay, they will receive corrective feedback. Users will hear the same type of question for each
Picture Item.

1. Create a New Quiz
• Select Quizzes from the Create menu.

• Click on New to create a new quiz, and name
the quiz Match by Name.
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2. Create a Question
• IntelliPics® has a programming language

designed to help you make quizzes. For this
quiz, you'll use the words [pictures] and
[right]. These words are called Tokens.
Tokens are used in place of an item's name in
a quiz. Tokens allow you to create general
responses that will work with any answer.

• Type [pictures] in the field
Answer(s). Be sure to include the brackets.

• Type [right] in the field Prompt Item.
Be sure to include the brackets.

3. Add Sounds to the Initial Question
• For the Initial Question, click on Record

under     1st Sound    .

• Record:  "Find the". This is the question
the user will hear when the quiz starts. Don't
say the name of the item.

• Go to     2nd Sound     and select Right. By
selecting Right, IntelliPics will automatically
associate the [pictures] token with the right
answer.

4. Add Sounds to the Correct Response
• Hold down the Sound For pop-up menu.

Select Correct Response.

• Under     1st Sound     go to Record.

• Record:  "That’s right. You
found the". This is the sound users will
hear when they select the right answer. Don't
say the name of the item.

• Under     2nd Sound     select Right. By selecting
Right, IntelliPics will automatically associate
the [pictures] token with the right answer.
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5. Add Sounds to the Incorrect Responses
When you create a quiz, you can supply feedback for up to four incorrect responses.

• From the Sound pop-up menu, select
Incorrect Response #1. Next you'll record
the feedback the user will hear.

• Record: "Try again". The student is not
given any clues the first time. Select
Incorrect Response #2 from the Sound
pop-up menu.

• Record: "Try again. That was
the". Under     2nd Sound     select Wrong.

• Select Incorrect Response #3 from the
pop-up menu. Record: "Look
carefully at the pictures.
That was the". Under     2nd Sound    
select Wrong.

• Select Incorrect Response #4 from the
pop-up menu. Record: "This is the."
Under     2nd Sound     select Right.

• Under 3rd Sound record: “let’s try another
one.”  This will let the student know that it is
now time to work on a new question.

• Click Done to close the Quiz dialog box.
Click Done to return to the activity.

6. Test the Quiz
• From the Play menu, select Play Quiz.

• To stop playing the Quiz, select Stop Quiz
from the Play menu.

If Your Items are Missing Spoken Names...
If you get a message saying that your quiz cannot be
played because some items are missing Spoken Name
information, you must add Spoken Names. To do
this:

• Edit the Picture Item that needs a Spoken Name.

• From the Advanced Features pop-up menu,
select Spoken Name.

• Record a singular version of the Spoken Name.

• Close the Picture Items dialog box, and
continue editing Picture Items until you have
added Spoken Names to all of them.
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Creating Your Own Food Groups Activity

Put what you've learned about making an IntelliPics® activity into practice. You'll be using graphics from
a variety of sources. Many were scanned in from the food ads in the newspaper.

1. Create the Activity
The graphics for this activity are saved in a Pict format and are located in the Food Groups Folder. You
will be using the file called Food Groups Graphics. You will be opening up the graphics file using the
program SimpleText™.

• Go to IntelliPics and open a New Activity.
Make sure you name and save your activity.

• For this tutorial, the graphics file will be
opened using SimpleText. Double click on
SimpleText. Go under File and select
Open. Find the Food Groups Graphics
file.

• To select the graphic to be copied, hold down
the mouse and drag to create a box that
surrounds the graphic. Go to Edit and select
Copy.

• Return to IntelliPics. Create a new picture
item, paste in the picture, record sounds and
add captions for each graphic.

• Use the Make Overlay feature in IntelliPics
to help you create your overlay.

sweets and fats group

vegetab e group

dairy group

ruit group

meat and fish group

bread, rice a d pasta group

2 . Increasing the Memory Size of Overlay Maker® and IntelliPics®

When you create an IntelliPics activity that uses scanned-in graphics, sometimes it necessary to increase
the amount of RAM memory allotted to IntelliPics and Overlay Maker.

• If you have a problem with the amount of
memory, Quit IntelliPics. Then go back to the
IntelliPics folder and click once on the
IntelliPics icon.

• Go to the File menu and select Get Info.

• Increase the preferred size to 3000. Close the
dialog box. (Note: You don't want to increase
the memory too much. If you do, you will
restrict your ability to run two or more
programs at once.)

• Go through the same procedure with Overlay
Maker. Click once on the Overlay Maker icon
and increase preferred size to 3000.

Food Groups GraphicsFood Groups GraphicsFood Groups GraphicsFood Groups Graphics

Food
Groups
Overlay
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How to Modify an IntelliPics Activity
Activities made with IntelliPics can be modified to make them accessible to students with different learning
or access needs.

Use the IntelliKeys® Set-up Overlay
The simplest way to modify an activity is to slow the response rate of the IntelliKeys®. This can be done
using the IntelliKeys  set-up overlay. Sometimes giving students more time to keep their fingers on a key is
the only modification they need.

Modify the Screen
You can also modify the IntelliPics screen. The Animals Activity, which comes with IntelliPics, has been
used to illustrate how this is done.

Reasons to Modify the Screen
• The screen may be visually too busy.

• There are too many items on the screen.

• The user is not using all the items such as
the numbers, sizes or colors.

• The user is not using a mouse.

IntelliPics Animals Screen

How to Modify the Screen
• Choose the Options menu.

• Select Activity Preferences.

• Under Visible Palettes, deselect items you do not want to appear on the screen.

IntelliPics Animals Screen Modified
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How to Adapt an Overlay for the 6-hole Snap-In™

Keyguard

One strategy for adapting custom overlays, such as the Animals overlay, is to simplify it to work with a
Snap-In™ Keyguard.

Modifying a custom overlay requires the use of both IntelliPicsâ and Overlay Makerâ.

The example below shows how to make a version of the animals overlay that works with a 6-hole Snap-
In™ Keyguard.

Reasons for Modifying
an Overlay
• The user is not using all of the items.

• The keys are too small for the user to access.

• There are too many keys on the overlay.

• The teacher wants to target only specific items.

• The target areas are easier to access with
IntelliTools Snap-In™ Keyguards.

IntelliPics Animals Overlay

Creating the Overlay from within IntelliPics®

When you build an IntelliPics activity there is a feature called Make Overlay. This feature creates an
overlay with the items from the IntelliPics activity. The overlay is then opened through Overlay Maker
and you can customize the size, colors and text features.

• In IntelliPics, choose the File menu and
select Make Overlay.

• Deselect the items that you do not want on
your overlay. In our example, only
Picture Items and Numbers are
selected.

• Name and save your overlay. In our
example we have created a new folder for
our modified overlays. We called this
folder Animals Modified Overlays.

• You can quit IntelliPics as you modify your
overlay. Choose the File menu and select
Quit.
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Modifying the Overlay Using Overlay Maker®

Animals 3 Numbers Overlay

• To open the folder you must have the
program Overlay Maker™ on your machine.
Locate your overlay and double click on the
overlay icon. This will open the overlay
using Overlay Maker and you will be able to
customize the overlay.

• Delete the items you do not want on the
overlay. We selected the bear, the bee and the
bird and the numbers 1, 2, and 3. We deleted
the other pictures and numbers.

• Arrange the keys as shown to fit the 6-hole
keyguard.

• Choose File menu and select Save.

• Choose File menu and select Print.

bear bee bird

1 2 3

Using Your Adapted Overlay with IntelliPics

• Open the IntelliPics activity you wish to use. In our example we
are using the Animals Activity.

• Select the File menu and choose Send Overlay.

• Select the overlay you want to use.

• Click on Open. This will send the overlay to IntelliKeys®.

• Place the overlay on the IntelliKeys and use with activity.
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Other Overlay Adaptations

The following examples are other ways to adapt overlays to introduce new skills.

Changing Graphics to Text
Labels

Animals 3 Colors Overlay Animals 3 Colors Labels Overlay

Focusing on Left to Right
• This adaptation helps students understand left,

right, up and down.

• This overlay has been designed to work with
the 12-hole Snap-In™-Keyguard.

Animals Directions Overlay
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Utilizing the Key Commands Under the IntelliPics® Play Menu
The IntelliPics Play menu has a number of useful commands that can be incorporated into overlays.

Animals Small and Large

The Animals Small and Large overlay focuses on one skill—making an animal smaller or larger.

The key on the left has a special key command which brings up a different animal each time it is
pressed. The command is called Next Picture.

To understand the key content for this command, go to the IntelliPics Play menu.

The key command is  [command][  ] Next Picture

Animals Small and Large Overlay

Listen and Go
The Listen and Go overlay allows students to go to the next picture by pressing the go key. Students can
listen to the item as often as they wish by pressing the listen key.

The key content under the go key is [command][  ]. Next Picture

The key content under the listen key is [command]r. Repeat

This overlay is fun to use with the Animals
Activity and can also be used with many other
IntelliPics activities. Try it with the Nursery
Rhymes activity and other activities that you make.

Many students enjoy listening to stories that have
been adapted from their favorite books using the
Listen and Go Overlay.

Listen and Go Overlay
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Appendix

A. IntelliPics® Feature Highlight Sheet

B. Workshop Outline for the Trainer
Suggestions for incorporating the IntelliPics tutorial in a workshop format

Five-Pac and Multi-User Pricing Available.
Call 800-899-6687 for information
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IntelliPics®

Feature Highlights

IntelliPics is a multimedia educational program for students and an authoring tool for adults.

Comes with six pre-made activities
and overlays

• Animals
• Nursery Rhymes
• Make It Move
• Butterscotch Brownies
• IntelliTools Staff
• Funny Noises

Create your own picture items

• Paste in a picture
• Record your own sounds (or use synthesized

speech)
• Select a movement modifier
• Add a caption

Create Picture items dialog box

Five ways to select items in
IntelliPics

• Click with a mouse.
• Touch a key on IntelliKeys® that has the name

of the item and [Return] as its content.
• Use the commands in the Play menu (the

Command key plus arrows).
• Click on the display area to select the next

item.
• Type in the name of the item and press return

from the regular keyboard.

Overlays

• Create overlays within IntelliPics to be
modified using Overlay Maker®.

• Automatically sends overlays.
• Different overlays can also be sent from

within an IntelliPics activity

Switch use

• Use a single switch to step through the items like
stepping through the pages in a book.

• Use two switches to move both forward and
backward through items.

Features for easier student access

• Enable Menu Protection (under Options menu).
• Change the effect of the Click Response in the

display area (under Preferences Menu).
• Cause a selected item to disappear from the

display area after a specified amount of time
(under Preferences Menu).

• Startup Activities folder allows you to add
activities so they open automatically when
IntelliPics is opened.

Ways to customize the activity window

• Picture Items
• Modifier Items
• Number Palette
• Size Palette
• Color Palette
• Typing Window

Activity Preferences Menu

Quizzes

• Author your own quizzes.
• Specify the prompt items.
• Specify the correct answer.
• Record or use synthesized speech to ask the

question and tell the correct answer.
• Get four chances to get the correct answer.
• Record specific hints and cues to help guide

students when they answer incorrectly.
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Introduction to IntelliPics®

Workshop Outline for the Trainer
Estimated time:  3 hours

If you are using this tutorial as part of a workshop on IntelliPics, this section will help you prepare the
materials and equipment you will need as well as provide you with a suggested workshop outline to
follow.  Please feel free to duplicate the IntelliPics tutorial and any of the files referred to in the tutorial, for
distribution at your trainings.

MATERIALS NEEDED

· Print one set of overlays for each computer prior to the workshop. Be sure to include copies of the
IntelliPics Standard Overlays as well as the following custom overlays: Transportation Overlay, Food
Groups Overlay, 6 Key Overlay*. Optional: Animals 3 Numbers Overlay*, Listen and Go Overlay*.
(Instructions for making the Transportation and Food Groups overlays are part of the IntelliPics
tutorial.*)  (Items with an (*) can be found on the web/tutorial CD-ROM available free from
IntelliTools).

· Each participant should bring two blank formatted disks for copying IntelliTools Training Materials
files as well as any activities made during the workshop.

INTELLIPICSâ WORKSHOP OUTLINE

Introduction to IntelliPics. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5 minutes
• Use as learning tool for students and a multimedia authoring tool for adults
• Create accessible, interactive activities for people with disabilities and students of all ages
• Comes with six ready-to-use activities each with an IntelliKeys® overlay

Try Ready-to-Use Activities that come with IntelliPics . . . . . . . . . . . . . . . . . . . 20 minutes

Emphasize that these activities are designed for both students to use and to demonstrate the
authoring potential of IntelliPics

Animals

• Use it with a mouse
• Hide all palettes except pictures and numbers/change palette ranges
• Click on display—notice it repeats
• Use it with the overlay
• Hide all palettes
• Turn off talking palettes
• Try quizzes (Match by Name and Counting)

Make it Move

• Try several movements
• Compare switches (cause and effect) to using overlay—a reading activity
• Click on Display—notice it advances—look in Preferences
• Menu protection
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• Use switches

Nursery Rhymes
• Stress sequencing
• Talk about different overlays (no sequencing, cause and effect)
• Use switches
• Show Picture Items palette
• Explain Play Menu—have participants examine key content of the five keys
(If time, continue with the next two)

Funny Noises

• Cause & Effect
• Low memory sounds—good for limited disk space
• Record your own sounds to get added attention from user

Butterscotch Brownies

• Works for an older age group
• Notice that picture items are in alphabetical order

Introduction to IntelliPics Tutorial. . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 hours and 5 minutes

(Follow printed tutorial)
• Making a Transportation Activity . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45 minutes
• Making a quiz . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25 minutes
• Creating the Food Groups Activity . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40 minutes

Modifying an IntelliPics Activity (optional) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15 minutes
• Show the Modified Animals PowerPoint Slideshow found on the Web CD
• Rationale for modifying an activity
• Modifying the screen
• Adapting an overlay to work with 6-hole Snap-In™ Keyguard

Creating an activity from scratch (optional). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30 minutes

• Have participants use the 6 Key Overlay to create their own activity from scratch
• Choose a category from the picture library (such as clothing) and build your theme
• Save activity on disk for participants to finish at home if they don’t have time to complete


