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Introduction 
MathPad Plus: Fractions and Decimals is an alternative
and accessible tool for working with fractions, deci-
mals, and whole numbers on a computer. This tool
includes two modes, the Worksheet mode and the
Manipulatives mode. The Worksheet mode allows you
to solve arithmetic problems on-screen just as you
would with pencil and paper. The Manipulatives mode
provides access to fraction circles, fraction bars, and
decimal grids to help you model fractions and decimals
to solve problems. Answers can be checked and print-
ed, and for clarity, only one problem is presented at a
time. The National Council of Teachers of Mathematics
(NCTM) promotes math computation and problem
solving as a way of understanding how to construct
number meanings from real life situations. MathPad
Plus: Fractions and Decimals allows students to practice
computations, enter math word problems, and solve
them with manipulatives.

In this tutorial, you will explore the features that allow
students to successfully use MathPad Plus: Fractions
and Decimals to solve equations on the screen. You will
start by working on one of the assignments included in
the program. Next you will learn to use the program
using an overlay and the IntelliKeys® keyboard. Finally,
you will see how teachers can create and customize stu-
dent assignments.

Getting Started 
When you launch MathPad Plus: Fractions and Deci-
mals, the Welcome dialog will appear. This allows you
log in as a particular user, a New Student, Guest or
Teacher. Each student saves work into his or her indi-
vidual portfolio folder. You will begin by entering your
name as a student into a class and learn how to use
MathPad Plus: Fractions and Decimals for solving com-
putations and visualizing with manipulatives. Later in
the tutorial you will explore the Teacher mode.

Creating the Student File 
1. Double-click the MathPad Plus: Fractions and Deci-

mals icon.

2. Select New Student. 

3. Type your name. Click OK.

4. In the Student list box, select the name you just
entered and click OK.
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Opening an Assignment
MathPad Plus: Fractions and Decimals includes 200
assignments, organized into 20 sample Problem Lists,
including fractions, percents and word problems. Each
Problem List contains 10 problems. You will start by
solving one of these problems, found in the Assign-
ments folder. 

The program opens in Worksheet Mode, a blank work-
sheet that allows you to solve arithmetic problems on-
screen just as you would with pencil and paper. Work-
sheet mode and Manipulatives mode are always avail-
able. Work can be copied from the Manipulatives mode
into the Worksheet.

1. From the File menu, select Open.

2. Choose Assignments.

3. Select Fractions Add Level 2.

4. Click Open.

The Worksheet Mode
Let’s assume you know how to add fractions but do not
understand how to simplify an answer. You will use the
Worksheet mode to solve the first part of the problem
and then use the Manipulatives mode to better under-
stand how to simplify your solution.

1. Click the Fraction button. A fraction line
will appear with an I-beam cursor above.
Enter “4” in the numerator. To move the
insertion point to the denominator, click the
Fraction button again or use the down arrow.
Enter “6” in the denominator.

2. On the Command Toolbar at the top of the
screen, there are two buttons with check
marks. Select Answer, the larger button
on the left, allows students to see if they
have the correct solution to the Original Problem.
Check Selection, the smaller button on the right,
allows students to check scratch work calculations
they may make elsewhere on the worksheet as
they work on the problem. It also enables them to
check the calculations they make in various steps
of solving a problem.

3. With the insertion point on 4/6, first click Check
Selection; then click Select Answer. Check Selec-
tion reports that 4/6 is the correct addition of the
fractions, but Select Answer reports that 4/6 is not
acceptable as the final solution. You must simplify
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the answer. The Manipulatives mode offers a way
for students to visualize the process of simplifying
fractions.

The Manipulatives Mode
MathPad Plus: Fractions and Decimals provides a
Manipulatives mode, with electronic access to the
kinds of hands-on learning tools typically used in a
classroom. Fraction Circles, Fraction Bars, and Deci-
mal Grids help students model and solve problems.
Manipulatives can also be pasted into the Worksheet.

1. To change to Manipulatives mode, click the
Manipulatives button, which is the second
item in the upper left corner of the Command
Toolbar. Or, click [Command]+2 (Windows:
[Ctrl]+2).

2. Click Fraction Circles to access the 
manipulatives.

3. Click the 1/6 button three times. 3/6
will appear, surrounded by an outline of
a complete circle.

4. Click Empty Circle to get anoth-
er circle.

5. Press the 1/6 button once. 

6. Using the mouse, drag the 1/6 piece from the cir-
cle on the right to the circle on the left. This will
illustrate 4/6.

Trading Up 
Manipulatives can be divided and combined. In Math-
Pad Plus: Fractions and Decimals this process is called
Trading Down and Trading Up. This feature helps stu-
dents find a common denominator or simplify a frac-
tion. First select (highlight) the pieces you wish to
change. Then click Trade Up or Trade Down on the
Manipulatives Function Toolbar. Trading Up combines
selected pieces into an equivalent fraction with the next
biggest fraction pieces. To simplify 4/6, Trade Up.

1. With the mouse, click 1/6 of the circle. Hold down
[Shift] and click on each of the 1/6 fraction pieces.
They will all be selected (highlighted in black).
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2. Click the Trade Up button. The 4/6 that
are selected will become 2/3. 

3. The manipulatives graphically illustrate that 
4/6 = 2/3. 

4. It can be helpful to the student to copy this new
graphic of 2/3 and paste it into the Worksheet. To
copy the graphic, click it with the mouse so the
perimeter of the circle is black. 

5. Next, click the Copy button on the Com-
mand Toolbar, or from the Edit menu select
Copy. This will copy the graphic to the clipboard.

Returning to the Worksheet 
Next, you will paste the graphic into the Worksheet.
Then you will enter the final answer on the Worksheet
as a fraction. Once the final answer is entered and
selected, use the Select Answer button to self-check
your work. Self-check is a feature that can be turned off
for testing purposes, using the special Teacher mode
that will be explained later in this tutorial.

1. Select the Worksheet button or press 
[Command]+1 (Windows: [Ctrl]+1). 

2. Click the grid below the equation. Select
Paste.

3. Click the grid just to the right of 4/6. Select
the Equal sign button. 

4. Select the Fraction button. Enter “2/3” as
the answer.

5. Click the Select Answer button. If you have
the correct number, you will see a small OK
in the answer space at the top right of the
Problem View portion of the Worksheet.
Auditory feedback can also be heard. 

6. From the File menu, select Save As. Name the file
“Fractions Level 2”. Your file is now saved in your
individual portfolio folder. The original assignment
is not altered and is always available for another
student. 
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Solving Problems Using an Overlay
MathPad Plus: Fractions and Decimals ships with two
double-sided overlays. The Standard Numbers Overlay
has the keys necessary to access the Worksheet and
the Standard Manipulatives Overlay provides access to
the Manipulatives mode. The Advanced Overlay pro-
vides access to the entire program. The All Keys Over-
lay contains all the keys, ready to copy and paste into
any custom overlays you might create.

The Standard overlays have many of the keys neces-
sary for navigating through the Worksheet and Manip-
ulatives screen respectively. To be successful with the
overlays, it is especially important to learn the function
of the Tab, Enter, Shift, and arrow keys on the overlay. 

The Tab key moves the cursor from object to
object on the screen. 

The Enter key allows you to select items within an
object, such as segments in a fraction circle or an
equation in the Worksheet. 

Once within an object, select the Shift key followed
by the right arrow key to group objects for trading
or copying and pasting. 

1. Place the MathPad Plus: Fractions and Decimals
Standard Numbers Overlay on IntelliKeys.

2. You will use this overlay for the next part of the
tutorial. 

Solving a Word Problem
Word problems and math equations or algorithms can
be entered into the program from either the Student or
Teacher log in. Teachers who use the Teacher mode
and Assignment Builder can choose whether or not to
show the equation for a word problem. You will now
explore a word problem that requires the student to
enter the appropriate equation for him or herself. 

1. From the File menu, select Open.

2. Choose Assignments.

3. Select Word Problems Money (X,÷). Click
Open.

4. Using the Next key on the Standard Num-
bers overlay, go to problem #6.
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5. Press the Read Problem key on the overlay
to hear the problem read out loud. 

6. Using the overlay, enter the equation needed to
solve the problem “$72.50 x 8”.

7. A special key easily changes a problem from
horizontal to vertical format. Press the Hori-
zontal/Vertical layout key on the overlay to align
the problem vertically. This feature helps students
realize that the same equation can be presented in
two different ways. 

Using Auto-Navigation
The auto-navigation feature of MathPad Plus: Fractions
and Decimals moves the Entry Box to the “best guess”
position, thereby requiring fewer keystrokes to solve
the problem. It also allows students to move through a
problem more easily. The student must still decide
when to use regrouping.

1. Multiply 8 x 0 and enter “0” in the hundredths col-
umn. The Entry Box will guess the next position
and move to the left.

2. 8 times 5 equals 40. In the tenths column, press the
Decimal key to enter the decimal point and then
place the “0”.

3. Press the Regroup key on the overlay. The Entry
Box moves to the left of the 2 at the top of
the next column. Press “4” and it will be
placed inside the small box; the Entry Box
will return to the bottom line. 

4. Complete the problem. Be sure that you include
the dollar sign (use the arrow keys to navigate to
the correct location if necessary).

5. With the insertion point to the right of your
answer, press Select Answer on the overlay
to check your work.

Teacher Mode
Teacher mode provides access to additional program
features. Using Teacher mode you can create class ros-
ters, design assignments, and set preferences for stu-
dents.
1. From the File menu, select Change User.

2. Select Teacher.

3. The default password is teacher. You can change
the password at a later time using the Teacher
menu.
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Creating a New Class Roster 
From the Teacher menu, you can create Class Rosters
and set Student Preferences. One of the items in the
Teacher menu, Assignment Builder, allows you to cre-
ate assignments and assign them to students. 

Teachers can create a separate folder for each class and
individual folders for students within a class. You will
create a new roster for 1st Period math class and add
several students to this class.

1. From the Teacher menu, select Class Rosters.

2. Select Add Class.

3. Type “1st Period” as the class name. Click Done.

4. Select 1st Period in the Classes list box.

5. Click Add Student. Add the following four student
names to the class: “David”, “Adam”, “Jose”, and
“Miranda”. Add one more student and use your
own name. 

6. Click Done.

7. Click OK. 

Changing Student Preferences
Next you will learn to customize the access for specific
students and to create a problem list. Then you will
return to the program to solve some equations using
the Advanced overlay.

1. From the Teacher menu, select Student Prefer-
ences. The Student Preferences dialog enables you
to customize the screen and features of the pro-
gram for any individual student.

2. Select the Worksheet button. This dialog controls
the appearance of the Worksheet and student
access to the Calculator or Answer Checking.
When Answer Checking is disabled, perhaps for
testing purposes, students can still highlight their
answers to copy and paste, but they will not receive
any feedback on whether the answer is correct or
incorrect.
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3. In the Select Student(s) dialog box, select your
name. Now change the paper to Lined and the
Font Size to 32. Click Apply. (You will not see the
changes until you log back in as this student.)

4. Select the General button. This dialog box adjusts
the program background (Background Protection)
so that the student will not inadvertently exit the
program by clicking on the background screen.
The four Speak settings control the kind of audito-
ry feedback. Select each box under Speak.

5. In the Select Student dialog box, select David.
You want to personalize the Answer Feedback for
David. For the correct response, change the word
“correct” to “Nice Work, David!” Click Apply.

6. Select the Access button. This dialog box provides
options for switch and IntelliKeys users. From this
dialog box you can select custom overlays and
attach them. MathPad Plus comes with built-in
scanning capabilities for all palettes and speech
feedback options. The program is designed to be
accessible from the mouse, keyboard, IntelliKeys,
and switch. This makes it a wonderful tool for any
classroom.

7. Select your name in the Select Student window.
You will set up the program to send the Advanced
overlay when you sign in as a user. This overlay
provides access to both the Worksheet and the
Manipulatives modes without having to change the
overlay. Select Advanced from the Overlays choic-
es. Click Apply.

8. Select the Manipulatives button. You can choose
to display labels associated with the manipulatives.
You can Restrict Access to Manipulatives, perhaps
for a testing situation. You can also set the Back-
ground Color of the page for more visual contrast. 

9. Select Done to leave Student Preferences. You are
ready to create an assignment for these students.
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Creating New Assignments
The Assignment Builder in Teacher mode allows you to
create assignments. You can enter, delete, and edit the
problems students will use in the Worksheet. You can
also add text or directions to problems, configure for-
mats for answers, and customize access. Any graphic or
chart that can be pasted onto the computer’s clipboard
can also be pasted into an assignment. 

1. From the Teacher menu, select Assignment
Builder.

2. Type the following problem into the Problem Text
dialog box: “Adam and David had pizza for lunch.
Adam ate 1/4 of the pizza. David ate 1/3 of the
pizza. How much of the pizza did they eat?”

3. Type the formula into the Problem Formula box:
“1/3+1/4=”

4. Click the Worksheet window. Notice the formula
appears along with the word problem on the
screen. Click the Assignment Builder window to
make it the active window.

5. Deselect the Show Formula check box. Showing
the formula is a cue that may be needed by some
students and not by others. Reselect this box so
that the formula again appears on the screen.

6. Verify that the answer 7/12 appears on the Answer
box. Note that you do not have to solve the equa-
tion, but after you enter the equation in the Prob-
lem Formula box, you can verify the answer and
specify the Answer Type.

7. From the File menu, select Save. The default is to
save into the Assignments Folder. However, you
can save to any location, including to a student 
folder.

8. In the File Type drop-down list, you have the option
of saving as an Assignment or a Worksheet. An
Assignment is locked and can not be edited. Each
time an Assignment is opened, the work must be
saved with a new name or to another location. A
Worksheet will allow saving without renaming the
file. Select Assignment.

9. Name the file “A Sample Set”.
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Creating a Decimal Problem

A problem set may contain a variety of problems. You
will now add a decimal problem. 

1. In the Assignment Builder window, click the
New button. 

2. Type the following word problem: “Mike ran 1.5
miles on Monday and 0.8 miles on Tuesday. How
much more did he run on Monday?”

3. In the Problem Formula box, enter “1.5-0.8=”.
Select Show Formula and Vertical. The formula
will now appear on the screen in a vertical format.

4. Under Answer Type select: Decimal Form to
the Tenths Place.

5. Verify that the answer 0.7 appears in the Answer
box. Select Close to leave Assignment Builder.

6. From the File menu, select Save to add this prob-
lem the file titled: A Sample Set. 

Solving with the Advanced Overlay

Now you will try out the two assignments you have cre-
ated in the Assignmet Builder, using the Advanced
Overlay. This overlay has been designed for students
who can use a more complex overlay. It allows the user
to shift from Worksheet to Manipulatives mode without
changing the overlay. This section of the tutorial will
teach you how to take advantage of the keys on the
Advanced Overlay.

1. From the File menu, select Change User. 

2. Select 1st Period. Highlight your name. Click OK.

3. From the File menu, select Open. Click Assign-
ments and select A Sample Set.

4. Place the Advanced Overlay on IntelliKeys.
Because you assigned the Advanced Overlay to
your name in the Student Preferences area of the
Teacher menu, it was sent to IntelliKeys when you
changed the user to your name.

5. You will solve the first problem using Manipula-
tives mode.

6. Press the blue Manipulatives key, locat-
ed near the upper left corner of the 
overlay.
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7. Begin by creating a virtual pizza.
Press the Circle key and then the
Empty key to get the pizza pan.

8. Press the circles representing 1/3 and 1/4. 

9. You will now select both of these fractions and
trade down until they have a common denominator. 

10 Press the Tab key to select the entire
shape.

11. Press the Enter key to select one sec-
tion.

12. Press the Shift key to begin the group. 

13. Press the right arrow key to highlight each
of the fraction segments. This will group them.

14. Press the Trade Down key until the items have a
common denominator, demonstrating that 1/3 plus
1/4 is the same as 7/12. 

15. You can copy this graphic and paste it onto
the worksheet. Press the Copy key to copy
the graphic to the clipboard. You will now
return to the Worksheet and paste the manipulative
into the Worksheet.

16. Press the yellow Worksheet key in the
upper left corner to return to the Work-
sheet. Using the arrow keys, locate a clear area on
the screen for the graphic. Press the Paste key.

17. Move the insertion point to the right of the
equal sign. Press the Fraction key to enter
your answer. First, enter the numerator. Then
press the Fraction key again and enter the
denominator.

18. Use Select Answer to check your work. 

Solving the Decimal Problem 

1. Press Next to go to the next problem you
created in the Assignment Builder.

2. Press the blue Manipulatives key in the
upper left corner to go to the Manipula-
tives mode. 

3. Press the Decimal grid 1.0 to represent 1 mile.

4. Press the Empty grid.

5. Press the 0.1 grid five times for the 0.5 miles.

6. These grids represent the 1.5 miles that Mike ran
on Monday.
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One strategy for solving this problem is to just delete
the 8 tenths. Another strategy is to separate, or set
aside, the .8 of a mile he ran on Tuesday and visually
representing the difference. 

For this example you will use the second strategy. You
will Trade Down to convert the left grid to 10 tenths.

7. Press the Tab key until you have a highlighted just
the grid on the left. 

8. Press the Enter key to select this grid. 

9. Press Trade Down to convert this grid to 10
tenths.

10. Press the Enter key to select one column of tenths
in this grid.

11. Press the Shift key, which will enable you to select
more than one column of tenths at a time. 

12. Press the right arrow two more times to select a
total of three tenths.

13. Press the Cut key to remove the three tenths
and copy them onto the clipboard.

14. Using the Tab key, select just the grid on the right
(which has five columns of tenths). 

15. Press the Paste key to copy the 3 tenths
from the clipboard. You have now represent-
ed the 0.8 miles that Mile ran on Tuesday. 

16. The remaining 0.7 of a mile in the grid on the left
represents the difference, and it is the answer.

16. Select the Worksheet key in the upper
left corner to return to the Worksheet
mode. Enter “0.7” and check your answer.

Congratulations!
You have successfully completed the MathPad Plus:
Fractions and Decimals Tutorial. InfoUse developed
this program in association with The Center for Acces-
sible Technology and in collaboration with IntelliTools,
Inc. Funding for this project was made available from
The National Institute of Child Health and Human
Development. MathPad Plus: Fractions and Decimals is
available for both Macintosh and Windows.
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